Text Size

Abit

Abit AN7>Sata

Abit AN7>Sata

Postby sheetmetal » Thu Mar 09, 2006 10:56 pm

Need some help people? We cooked the motherboard on one of our units. After a deep search I came across a Abit AN7. Go and try to find a good socket A board. It?s like that era never happened! Now the problem. I can?t get XP to detect the Maxtor sata drive I?ve got. The archives here won?t let me go back far enough to find any topics. Let me run down in order what I tried already.
1. Board: Abit AN7>bios version V6.00PG
2. Drive: Maxtor DiamondMax 10 #6V250F0 250GB Sata 3.0gb
3. Little jumper on back of drive set to 1.5GBs
4. On board PCI device (Sata) in bios set enabled.
5. Swapped out data cable a couple of times.
6. When I press F6 at start up it will ask me for the disk but when it gets to starting windows and I press enter I get: Make sure all drives are attached properly> installation can not continue.
Chad, Whereever you are! HELP! Thanks, Bob
sheetmetal
 
Posts: 60
Joined: Thu Mar 25, 2004 11:43 pm

Re: Abit AN7>Sata

Postby wind_comm » Thu Mar 09, 2006 11:17 pm

f6 disk is the sata driver install isnt it?
Phenom FX-5000|MSI DKA790GX Plat|Corsair 4x2g DDR2-800|XFX 6950 2G unlocked|WD Black 1TB+640+Blue 1TB+Green 2TB|Auzen Forte|Seasonic M12II 600w|CM HAF|CM 212+|8.1 x64
specializing in budget-conscious gaming systems that run over-budget. =(
User avatar
wind_comm
K8 Athlon 64 (Orleans) Expert Boarder
K8 Athlon 64 (Orleans) Expert Boarder
 
Posts: 2499
Joined: Mon Mar 15, 2004 6:15 pm
Location: Calgary, Alberta, Canada

Re: Abit AN7>Sata

Postby The_Ghost » Thu Mar 09, 2006 11:26 pm

maxtor %$#@

do you have another sata hard drive that you could test on your pci sata card

i think that there is a sticky in the storage forum about maxtor troubles
Image
The_Ghost
K10 Opteron (Barcelona) Administrator
K10 Opteron (Barcelona) Administrator
 
Posts: 25675
Joined: Sun Feb 29, 2004 5:06 pm

Re: Abit AN7>Sata

Postby sheetmetal » Thu Mar 09, 2006 11:37 pm

Dropped the ball on this one. The bios are #19 the latest. Chad no I don?t have one on hand. O how I wish I did! It might be the way to go. New Egg?s Jersey facility could have it here tomorrow. It's not a card. It's on board.
sheetmetal
 
Posts: 60
Joined: Thu Mar 25, 2004 11:43 pm

Re: Abit AN7>Sata

Postby The_Ghost » Fri Mar 10, 2006 12:22 am

what sata drivers are you using ??

the ones that came with the motherboard , or the ones that you downloaded from abit for that motherboard ??

if you have the new bios , you need the new sata drivers

this just back came to me
Image
The_Ghost
K10 Opteron (Barcelona) Administrator
K10 Opteron (Barcelona) Administrator
 
Posts: 25675
Joined: Sun Feb 29, 2004 5:06 pm

Re: Abit AN7>Sata

Postby The_Ghost » Fri Mar 10, 2006 12:31 am

how does it list your boot priority in the bios ?

i'm reading the manual now
Image
The_Ghost
K10 Opteron (Barcelona) Administrator
K10 Opteron (Barcelona) Administrator
 
Posts: 25675
Joined: Sun Feb 29, 2004 5:06 pm

Re: Abit AN7>Sata

Postby sheetmetal » Fri Mar 10, 2006 3:17 am

Update:
Ghost,
Thanks for the link to Maxtor. I obviously have a conflict. I downloaded their diagnostic disk and it too cannot detect the hard drive. After visiting a couple of sites and reading feedback on this particular hard drive, I found out very quickly that it is nothing but a piece of shit. New Egg has given me a return RMA. I am going to order a new drive tomorrow and I will update you on Monday I guess.
Thanks to all!
Bob
sheetmetal
 
Posts: 60
Joined: Thu Mar 25, 2004 11:43 pm

Re: Abit AN7>Sata

Postby sheetmetal » Sun Mar 19, 2006 3:04 pm

Well I found the problem. The #1 Sata socket on the board is dead but numbr #2 works fine. I don;t see the point in rma,ing a $80 buck board when I'm only running onr hard drive anyway. It is beyound me how they can make a zillion of these and I will always end up with the defective one. "O" well alls fair in love, war and online computer parts. Until the next disaster. Thanks to all for the help Be safe, Bob
sheetmetal
 
Posts: 60
Joined: Thu Mar 25, 2004 11:43 pm

Re: sata hard drive

Postby phey » Tue Aug 04, 2009 5:13 pm

Who here has ever worked with a sata hard drive?
phey
 
Posts: 1
Joined: Tue Aug 04, 2009 5:12 pm


Return to Abit

Who is online

Users browsing this forum: No registered users and 1 guest