Text Size

Asus

A8N-SLI Deluxe asus update utility

A8N-SLI Deluxe asus update utility

Postby CantStop » Mon Oct 09, 2006 1:13 am

Since i built this system the asus update utility has never worked well it has been almost a year since i built it so i decided to update the bios and the chipset(chipset first)
since i dont use a floppy i thought i could use the update utility i tried to update it but i get an error message of not an asus mobo or no asus detected.
how can this be ?
any ideas of how to fix? i would like to update my bios but i dont think i should have to buy a floppy drive to do it as i should be able to with asus utilities . so HELP thx.

oh here is a list of errors in order as i clear them:
NT service registry error please reboot NT and run again

ASUS biosinfo.dll unable to get bios information this one has yellow triangle with ! in it
then i see the utility control panel and the microsoft error report appears then both disappear when i click the microsoft error post out.
CantStop
 
Posts: 7
Joined: Mon Oct 09, 2006 1:06 am
Location: orlando florida

Re: A8N-SLI Deluxe asus update utility

Postby The_Ghost » Mon Oct 09, 2006 2:10 pm

welcome to the Zone

the easiest way is to buy a floppy and don't install it in your case , just hook it up to your system when you need it , it is always nice to have a floppy around , for emergencies like this

i never did like installing the bios thru windows
Image
The_Ghost
K10 Opteron (Barcelona) Administrator
K10 Opteron (Barcelona) Administrator
 
Posts: 25675
Joined: Sun Feb 29, 2004 5:06 pm


Return to Asus

Who is online

Users browsing this forum: No registered users and 1 guest